2014-10-01 GnuCash IRC logs

00:34:38 *** Coderjoe_ has quit IRC
00:37:13 *** mlncn-agaric has joined #gnucash
00:50:49 *** Coderjoe has joined #gnucash
01:01:11 *** mlncn-agaric has quit IRC
01:16:49 *** mlncn-agaric has joined #gnucash
01:42:08 *** GabrieleV_ has joined #gnucash
01:42:18 *** GabrieleV has quit IRC
01:42:19 *** GabrieleV_ is now known as GabrieleV
01:45:37 *** hhn10 has quit IRC
01:48:32 *** O01eg has quit IRC
02:08:46 *** gjanssens has joined #gnucash
02:08:46 *** gncbot sets mode: +o gjanssens
02:17:54 *** Krzysiek_K has quit IRC
02:25:04 *** Krzysiek_K has joined #gnucash
02:45:52 *** Krzysiek_K has quit IRC
02:47:38 *** AndreeeCZ has joined #gnucash
03:12:19 *** AndreeeCZ has quit IRC
04:25:30 *** aqua___ has joined #gnucash
05:16:04 *** fell has joined #gnucash
05:16:04 *** gncbot sets mode: +o fell
05:28:49 *** AndreeeCZ has joined #gnucash
06:15:47 *** StuM has quit IRC
06:17:38 *** Jimraehl1 has left #gnucash
06:23:41 *** Jimraehl1 has joined #gnucash
07:14:55 *** Zelroy has joined #gnucash
07:15:47 <Zelroy> In 2.6.4 for windows, I cannot select the expense account from the little arrow, when I try enter a new transaction. Is this a known issue or something?
07:25:16 <Zelroy> To clarify, the arrow button can be clicked, but it doesn't open the account list like before.
07:34:51 <warlord> Zelroy: what if you start typing: E x ....
07:35:39 <Zelroy> That works.
07:38:38 <warlord> Okay.
07:38:58 <warlord> So you can still get to your accounts.
07:39:51 <Zelroy> Aye... with some extra effort.
07:41:24 <warlord> Extra effort? I think it's much less effort to type E x : G r than to move my hand to the mouse, move the mouse to the pull down, click, then move the mouse to the scrollbar, scroll to the right thing, then click again.
07:42:22 <Zelroy> A matter of opinion and personal preference.
07:42:35 <Zelroy> A bug in any case, but what do I know.
07:42:52 <warlord> Oh, it's definitely a bug.. Please file a bug report in Bugzilla.
07:43:16 <Zelroy> Okay, I'll try... Is there something I need to know?
07:44:17 <warlord> Version of gnucash, version of windows, and how to reproduce the problem, generally.
07:44:32 <Zelroy> Got it
07:48:12 <Zelroy> Which component should I choose?
07:50:46 *** gjanssens_ has joined #gnucash
07:50:46 *** gncbot sets mode: +o gjanssens_
07:51:05 <warlord> Register or Windows.
07:51:15 <warlord> Don't worry too hard about it; it'll get moved if it's wrong.
07:51:25 <Zelroy> Okay
07:51:43 <gjanssens_> Zelroy: this is already reported https://bugzilla.gnome.org/show_bug.cgi?id=737646
07:52:21 <Zelroy> Good. I'll wait for an update then
07:53:50 <gjanssens_> ok
07:55:43 <Zelroy> Thanks and bye.
07:56:34 *** Zelroy has quit IRC
07:58:15 *** mlncn-agaric has quit IRC
07:58:55 *** gjanssens has quit IRC
08:02:37 *** gjanssens_ is now known as gjanssens
08:17:13 *** mlncn-agaric has joined #gnucash
08:51:29 *** jralls has joined #gnucash
08:51:29 *** gncbot sets mode: +o jralls
08:54:42 *** lmat has joined #gnucash
09:01:31 *** jralls has quit IRC
09:04:27 *** skaczor has joined #gnucash
09:09:56 *** fell_ has joined #gnucash
09:09:56 *** gncbot sets mode: +o fell_
09:10:39 <skaczor> anyone can give me pointers on how to open an existing dbi book from a guile script?
09:12:01 <skaczor> qof_session_begin doesn't seem to be exported to scheme...
09:17:37 *** himaxx has joined #gnucash
09:18:39 *** fell has quit IRC
09:18:45 *** himaxx has quit IRC
09:19:30 <lmat> skaczor: With that, I'm afraid I can't help
09:19:30 <gncbot> lmat: Sent 1 day, 10 hours, and 54 minutes ago: <jralls> I guess you figured it out, since you uploaded a new patch to BZ. I'll give it a look and a try in the morning (California's morning, not yours! ;-) )
09:20:45 <lmat> I did... hmm
09:40:38 *** wol has joined #gnucash
09:42:23 <warlord> linas: DNS server updated. Sorry for the delay.
09:56:32 *** andy has quit IRC
09:58:18 *** andy has joined #gnucash
10:00:43 *** kpreid has quit IRC
10:00:56 *** kpreid has joined #gnucash
10:01:51 *** wol has quit IRC
10:19:22 *** wol has joined #gnucash
10:24:08 *** fell_ is now known as fell
10:24:22 <fell> skaczor: http://wiki.gnucash.org/wiki/Python#Example_Usages
10:31:31 <skaczor> fell: I was trying to avoid python, as I am a lisper/rubyist. Nothing comparable seems to exist for guile
10:32:12 <fell> Guile is derived from LISP
10:33:15 <skaczor> True. I am trying to script gnucash in guile, but can't find a way to open a session based on an existing file. The python example scripts work only in ... python
10:33:55 *** aqua___ has quit IRC
10:35:12 <fell> Most parts from http://wiki.gnucash.org/wiki/C_API should have guile equivalents.
10:36:05 <skaczor> Unless I am mistaken, there needs to be a SWIG interface. I saw only an interface to create a new session, but not to load a session from a gnucash file.
10:37:44 <skaczor> ... qof_session_new works in guile, but qof_session_begin results in "Unbound variable" error
10:39:51 *** fell has quit IRC
10:40:03 *** fell has joined #gnucash
10:40:04 *** gncbot sets mode: +o fell
10:48:28 *** KaiForce has joined #gnucash
10:50:28 *** fell_ has joined #gnucash
10:50:29 *** gncbot sets mode: +o fell_
10:51:10 <gjanssens> skaczor: you are right that qof is not fully swig-ified for guile
10:51:45 <gjanssens> I believe you are the first person to use this interface for as long as I'm working on gnucash
10:51:53 <gjanssens> There seems to be some bit-rot in that area :(
10:52:57 <skaczor> gjanssens: Thanks for confirming this, I was having that feeling while browsing the code
10:53:21 *** jralls has joined #gnucash
10:53:22 *** gncbot sets mode: +o jralls
10:55:20 *** fell has quit IRC
10:55:31 *** fell_ is now known as fell
11:03:26 *** jralls has quit IRC
11:09:47 *** uXus has quit IRC
11:14:19 *** fell_ has joined #gnucash
11:14:20 *** gncbot sets mode: +o fell_
11:14:58 *** fell has quit IRC
11:18:30 <linas> warlord thank you. On Friday, I'll do gnucash.org
11:21:36 *** uXus has joined #gnucash
11:31:56 *** fell__ has joined #gnucash
11:31:57 *** gncbot sets mode: +o fell__
11:32:33 *** fell_ has quit IRC
11:45:44 *** uXus has quit IRC
11:59:00 *** skaczor has quit IRC
12:00:55 *** grantbow has quit IRC
12:01:42 *** uXus has joined #gnucash
12:20:59 *** O01eg has joined #gnucash
12:30:09 *** wol has quit IRC
12:38:31 *** wol has joined #gnucash
12:40:11 *** grantbow has joined #gnucash
12:55:09 *** jralls has joined #gnucash
12:55:10 *** gncbot sets mode: +o jralls
13:05:16 *** jralls has quit IRC
13:18:24 <theitsmith> I'm having trouble with GnuCash 2.6 on OS X when I edit fancy-invoice.scm—GnuCash crashes on open every time after I edit this file (the same edits in the Linux version work fine). Is anyone on who might be able to help me with that?
13:22:46 <lmat> theitsmith: I only use GNU/Linux...
13:22:53 <lmat> theitsmith: If there's anything I can do to help, please let me know!
13:24:31 *** fell__ is now known as fell
13:24:44 *** wol has quit IRC
13:26:02 <fell> theitsmith: Wait for jralls to appear here or ask on the user mailing list.
13:27:04 <fell> and be more specific with your version 2.6.[0..4]
13:28:38 <fell> On a fresh checkout of master I still get gnc-backend-dbi.c:245:5: error: passing argument 1 of 'gnc_dbi_set_error' from incompatible pointer type [-Werror] and
13:28:42 <fell> gnc-backend-dbi.c:2105:56: error: 'dbi_data_t' has no member named 'd_datetime'
13:29:12 <theitsmith> fell: Ok, thank you. Will do on the version.
13:29:15 <lmat> fell: you ran 'make' or something else?
13:30:03 <fell> yes, my first make in this working dir
13:30:29 <lmat> fell: What commit do you have checked out?
13:31:12 <lmat> oh, master... 7a22644 ?
13:31:49 <fell> commit 7a2264444775b2a07a2a4ceda4934221f280526a
13:32:00 <lmat> fell: Okay, after I make this commit, I'll go check it out!
13:32:43 <lmat> fell: building.
13:33:14 *** Hinnerk_AFK has quit IRC
13:34:14 <warlord> linas: I think all domains are currently being pulled from ns.linas -- I updated all three domains to pull from the new IP, so you can move stuff around at your liesure.
13:35:16 <warlord> theitsmith: what is the exact error/crash you see when you edit the report?
13:36:05 <warlord> linas: (not I think -- I know -- I changed all references from the old IP to the new IP)
13:38:14 <lmat> fell: I was able to make and make check; without an error.
13:38:23 <lmat> what version of libdbi do you have?
13:45:57 <fell> lmat: 0.9.0
13:47:43 <lmat> fell: I think I have 0.9.0-1
13:47:49 <lmat> (I don't know if they're different)
13:48:07 *** wol has joined #gnucash
13:49:26 <theitsmith> warlord: I don't get an error. I edit the report, attempt to open GnuCash and it crashes at the splash screen.
13:49:30 <linas> warlord - thanks. So I think that means the dns update for gnucash will then go automatically.
13:49:41 <linas> either way, I'll wait a day or two.
13:49:42 <fell> behind "-" is the version of your distributions package manager
13:52:25 <warlord> theitsmith: what's printed in the console and trace file?
13:53:07 <warlord> linas: it should, yes. I would recommend you reduce the TTL of the A-record now so that the old address times out of cached before you move it.
13:54:32 <lmat> fell: take a look at /usr/include/dbi/dbi-dev.h ?
13:55:05 <lmat> fell: It looks pretty clear there. dbi_result_t has a dbi_row_t **rows; and dbi_row_t has a dbi_data_t *field_values; and dbi_data_t has time_t d_datetime;
14:00:53 <fell> Hah, my dbi_data_u has dbi_datetimex d_datetimex;
14:01:30 *** mlncn-agaric has quit IRC
14:03:39 <theitsmith> warlord: Console message (only one I found): http://ur1.ca/ia4l8
14:03:58 <theitsmith> warlord: Trace log: http://ur1.ca/ia4lk
14:04:25 <warlord> console isn't very interesting...
14:05:00 <warlord> Are you sure that's the most recent trace file?
14:05:33 <warlord> My guess is that the report you've edited is either broken or "duplicate", but in either case it should say something before "crashing", theoretically.
14:06:45 <fell> theitsmith: http://wiki.gnucash.org/wiki/Stacktrace#MacOSX_is_Easiest
14:07:31 <theitsmith> That's the only trace file that I found using the instructions in the wiki.
14:08:09 <warlord> Okay, so yeah, next step would be a debugger stack trace
14:08:55 <lmat> fell: oh my
14:09:12 <theitsmith> fell: I had looked in those location, nothing gnucash-related in either place.
14:09:31 <lmat> fell: well...go ahead and change them ^_^
14:11:22 <fell> Hm, I believe, I should file a bug report, but am not shure, where gnucash or opensuses libdbi.
14:14:15 <theitsmith> warlord: How can I enable that under OS X? I didn't find a binary for 'gnucash'. I found 'gnucash-env', though. Since GnuCash isn't opening, I'm guessing gdb will have to be attached when starting it—unless there's a different was under OS X (I didn't see one in the wiki).
14:15:56 <warlord> theitsmith: See the link that fell posted above
14:15:59 <lmat> fell: I would think whomever gave you that dbi-dev.h.
14:18:37 *** mlncn-agaric has joined #gnucash
14:22:41 <fell> theitsmith: If you copied the file, you would have 2 files with the same GUID (usually somewhere at the end of the file). Create a different one for your modified file.
14:26:17 <theitsmith> fell: Ok. Will check that now.
14:30:26 <fell> lmat: http://sourceforge.net/p/libdbi/libdbi/ci/libdbi-0.9.0/tree/include/dbi/dbi-dev.h has time_t d_datetime;
14:35:38 <theitsmith> warlord: Those instructions don't translate well to OS X—I'm on Mavericks, gdb is not longer part of Xcode; and I'm unable to locate a 'gnucash' binary to launch the app. Mavericks uses lldb, which looks like it can be used in lieu of gdb—but I don't seem to have a command-line version of 'gnucash'.
14:36:12 <warlord> theitsmith: it is in Gnucash.app
14:37:06 <theitsmith> warlord: I've searched and only found 'gnucash-env', but not 'gnucash'. Does it go by another name?
14:37:30 <lmat> fell: I wonder what happened to yours!
14:38:52 <fell> Opensuses has libdbi1 in the distribution and libdbi3 in OBS, which can be installed parallel. But you can only install one libdbi-devel
14:40:13 <warlord> theitsmith: what files do you see in GnuCash.app?
14:40:47 <theitsmith> warlord: Nevermind. Found it. Was searching case-insensitive, it's actually 'Gnucash-bin', not 'gnucash-bin'.
14:41:19 <fell> after downgrading to libdbi-devel-0.9.0-2... it has the traditional declaration.
14:43:49 <lmat> fell: Which is traditional? The one I have?
14:43:58 <fell> I will send a warning to gnucash-devel
14:44:01 <fell> yep
14:44:05 <lmat> fell: wowie
14:44:11 <lmat> fell: So I can expect that to change soon? :-O
14:45:00 <fell> I fear so. ;-)
14:56:59 *** jralls has joined #gnucash
14:57:00 *** gncbot sets mode: +o jralls
14:57:21 <theitsmith> warlord: Here's the 'lldb' output for 'Gnucash-bin': http://ur1.ca/ia57p
14:58:10 <theitsmith> warlord: Note that Gnucash-bin never brought up the splash screen and never actually crashed, it just hung up and after several minutes I force closed it.
15:00:04 <theitsmith> warlord: Also, running Gnucash-bin by itself (rather than through 'lldb') crashes at the splash screen as I would expect. However, it also dumps a crash log—which it otherwise doesn't do by running 'Gnucash' or 'Gnucash.app'. I'll post the crash log shortly.
15:00:49 *** aqua___ has joined #gnucash
15:01:38 <theitsmith> warlord: OS X crash log: http://ur1.ca/ia58t
15:03:47 *** wol1 has joined #gnucash
15:03:47 *** wol has quit IRC
15:04:11 <warlord> theitsmith: so it crashed while trying to log...
15:05:33 <warlord> theitsmith: you might need to wait for jralls.
15:06:15 <theitsmith> warlord: It appears so, if you're referring to when I force closed it during the lldb session.
15:06:27 <warlord> and the crash log.
15:06:38 <warlord> it looks like it crashed during a g_log
15:07:01 *** jralls has quit IRC
15:07:17 *** krhovi has joined #gnucash
15:07:55 <krhovi> sup
15:07:59 *** krhovi is now known as kimmo2
15:10:57 *** aqua___ has quit IRC
15:10:58 <theitsmith> warlord: Ok, I'll watch for jralls. :) Thanks for your help.
15:18:19 *** aqua___ has joined #gnucash
15:20:00 <warlord> Sorry, theitsmith. Most likely it's an issue with how you're modifying the report. How ARE you modifying the report?
15:20:47 <theitsmith> warlord: No worries, I appreciate the help—got further than I had previously.
15:21:13 <gjanssens> it's trying to log after g_settings_set_property
15:21:35 <gjanssens> That may well be you're trying to change a preference that is not defined.
15:21:35 <kimmo2> warlord, I noticed 2.6 has assoc_uri attached to transactions... And they are absolute file:/// uris... Is it possible to have relative links, or *gasp* embed the files instead?
15:21:45 <gjanssens> GSettings is very pedantic about that.
15:22:21 <gjanssens> kimmo2: I don't think embedded files are possible.
15:22:48 <warlord> kimmo2: embedded files: no. As for "relative" URIs.... why would you want that?
15:22:54 <gjanssens> Relative links probably so, although I don't know what the code would take as the base to resolve relative links
15:23:09 <gjanssens> (gtg)
15:23:25 <theitsmith> warlord: I'm simply editing the file in Vim. I change certain settings that I prefer to be the defaults for that report type.
15:23:28 <kimmo2> cause I'd like to be able to burn my books on a CD and have my links work for the auditors as well...
15:23:42 <kimmo2> I don't think my auditors have /home/kimmo
15:23:46 *** gjanssens has quit IRC
15:25:24 <theitsmith> warlord: I edit the original file, but make a backup copy first. Not sure if that's relevant, but @fell, I believe, suggested that editing a copy of the file might be the problem. I'm going to look at his GUID suggestion now and see if that's the problem.
15:26:00 <warlord> Yes, if you copy the file and keep the GUID, that would be a problem.. Although it shouldn't cause a crash.
15:26:07 <warlord> Technically, nothing should cause a crash.
15:28:54 *** aqua___ has quit IRC
15:35:18 *** pawayuza has joined #gnucash
15:36:15 <pawayuza> hi
15:36:45 *** gjanssens has joined #gnucash
15:36:45 *** gncbot sets mode: +o gjanssens
15:37:09 <pawayuza> is it possible to save receipts in Gnucash? Thanks !
15:40:10 *** aqua___ has joined #gnucash
15:43:11 <theitsmith> fell: I found an entry in fancy-invoice.scm that reads: (define fancy-invoice-guid "…"). This guid is the same in both files—is this was you were referring to?
15:45:38 *** wol1 has quit IRC
15:45:45 <theitsmith> fell: As a test, I moved the backup copy out of GnuCash's directory structure but GnuCash still crashes in the same way.
15:47:41 <warlord> pawayuza: you can attach the URL for the receipt.
15:47:45 <warlord> ... to a transaction
15:47:55 <warlord> theitsmith: yes.
15:49:38 <pawayuza> @warlord thank you. Do you plan in future updates to implement receipt saving into Gnucash folder ?
15:49:38 <gncbot> pawayuza: Error: "warlord" is not a valid command.
15:50:39 <theitsmith> warlord: Is what I did (removing the file with a duplicate GUID) a valid test to determine whether or not a file with a duplicate GUID is the problem?
15:50:59 <warlord> pawayuza: unlikely
15:51:12 <warlord> gnucash is a finance app, not a scanner
15:51:28 <warlord> theitsmith: if you remove remove it, then yes.
15:54:13 <pawayuza> Warlord: Many thanks !
15:54:41 <warlord> you're welcome.
15:54:53 *** pawayuza has quit IRC
16:07:51 *** gjanssens_ has joined #gnucash
16:07:51 *** gncbot sets mode: +o gjanssens_
16:07:51 *** gjanssens has quit IRC
16:08:45 *** wol has joined #gnucash
16:10:57 *** wol has quit IRC
16:12:26 *** DimStar has joined #gnucash
16:13:47 <fell> warlord: what do you think about Dimstars suggestion? I assume gjanssens_ is sleeping now.
16:15:39 <warlord> fell: which suggestion? I think I missed it.
16:15:56 <fell> on -devel
16:18:10 <warlord> Sure, in configure check for _dbi_make_datetime()
16:18:20 <warlord> and then use that if it exists, and use the old method if it doesn't.
16:19:45 *** gjanssens__ has joined #gnucash
16:19:45 *** gncbot sets mode: +o gjanssens__
16:21:02 *** gjanssens__ has quit IRC
16:21:55 <fell> Dimstar: Ideally you would attach your patch to https://bugzilla.gnome.org/enter_bug.cgi?product=GnuCash
16:21:55 *** KaiForce has quit IRC
16:22:11 <fell> Then it will not forgotten.
16:22:53 <fell> IIRC some time ago you offered (another) patch here?
16:23:54 *** gjanssens_ has quit IRC
16:36:41 <theitsmith> warlord: Think I found the problem… One of the things I was working to do is to remove unnecessary fields from reports (so that the reports defaulted to these values on subsequent runs), the fancy-invoice.scm in this case. It seems that if I comment out lines 517 and 518, GnuCash crashes every time I attempt to open it.
16:37:30 <theitsmith> warlord: This same edit on Linux (though line numbers were different), worked without a problem.
16:40:29 <theitsmith> warlord: The relevant lines: http://ur1.ca/ia5xw
16:40:57 <DimStar> fell: did I? sorry.. then I must have forgotten about that
16:42:02 <fell> Once I saw something in the logs, but had no time. Perhaps it was the same issue?
16:42:35 <DimStar> very likely.. I currently carry two patches on the openSUSE gnucash package.. but the other one is not really upstreamable :)
16:43:12 <DimStar> (for reference: package sources at https://build.opensuse.org/package/show/GNOME:Apps/gnucash )
16:46:18 <fell> I put the link to my favorites. BTW when will you build 2.6.4?
16:47:09 <DimStar> WIP (https://build.opensuse.org/package/show/home:dimstar:branches:GNOME:Apps/gnucash - still need to fix build though :) )
16:51:51 <fell> @GUILE@: not found :-(
16:51:51 <gncbot> fell: Error: "GUILE@:" is not a valid command.
16:52:16 <DimStar> yep.. probably some mess with our guile1/guile2 parallel installable packages..
16:55:05 <fell> Yeah, IIRC I had to uninstall guile2, because something was not correct in the .pci files.
16:55:06 <DimStar> hmm. actually, configure does not have an AC_SUBST(GUILE)
16:56:06 <fell> reporting guile instead of guile1/2 or so.
16:57:10 <fell> or they reported guileN, but something else was searching for guile.
16:58:54 *** jralls has joined #gnucash
16:58:54 *** gncbot sets mode: +o jralls
16:59:54 *** aqua___ has quit IRC
17:00:32 <warlord> theitsmith: because you've just unbalanced your parens. You remove two open parens and three close parans...
17:01:41 <fell> jralls: at a first glimpse the patch at bug 737623 looks fine, but I didn't test, because make check still reports: Test_DBI_Library: Unsigned longlong Failed 9223372036854775807 != 0
17:06:07 *** Gbarr1 has quit IRC
17:07:55 <DimStar> fell: yeah... libguile1 uses the macro GUILE1_PROGS in the m4 file here :(
17:08:23 <DimStar> you refer to GUILE1_8_PROGS
17:08:43 <fell> Yes, IIRC.
17:08:58 *** jralls has quit IRC
17:09:21 <theitsmith> warlord: It's always the little things. lol I just bumped one closing paren to the next line and commenting those two out works fine now.
17:12:19 <DimStar> => sed -i "s:GUILE1_8_PROGS:GUILE1_PROGS:" configure.ac => makes it work for openSUSE as it seems
17:12:28 <theitsmith> warlord: Thanks for pointing that out. I really should've caught that.
17:12:31 *** lmat has quit IRC
17:20:27 <fell> Dimstar: If you duplicate line 464-5 and then replace in the 2. occurence GUILE1_8_PROGS with GUILE1_PROGS?
17:21:15 <DimStar> fell: yes, that will work (well, with the right indenting of parenthesis... for a first run I simply sed'ed it away... let me work on a patch to make this a permanent fix
17:21:33 <fell> K
17:28:33 <DimStar> http://paste.opensuse.org/96829471 should do the trick...
17:29:56 <DimStar> (just doing a local build with this patch applied on the package )
17:33:44 <DimStar> fell: build succeeds with this patch...
17:33:54 <DimStar> (instead of the sed command that is)
17:47:47 * fell is building with guile-devel-2.0.9
17:48:20 <DimStar> fell: shall I file it as a bug together with the patch? Then we have at least a reference point for the future
17:48:38 <fell> Which did you have installed?
17:49:08 <DimStar> 1.8.7
17:49:17 <DimStar> (libguile1-devel)
17:49:38 <DimStar> ups... 1.8.8 actually sorry
17:49:45 <fell> Then it is building with both and I will commit it
17:50:20 <DimStar> ok.. so no need for a bug.. great! meaning: one less patch next time around.. thanks a lot
17:50:21 <fell> (if I am not hit by a thunderbolt tonight) ;-)
17:50:41 <DimStar> well THAT would be unfortunate
17:50:49 <fell> Do yoe have a ref number for it?
17:51:23 <DimStar> nope... as I did not yet file it
17:51:47 <DimStar> ( and https://build.opensuse.org/package/show/home:dimstar:branches:GNOME:Apps/gnucash is all green.. so I submitted 2.6.4 for inclusion into GNOME:Apps / openSUSE next release)
17:52:07 <fell> Cool!
17:55:20 *** Gbarr has joined #gnucash
17:55:59 <DimStar> ok.. that's enough for me / from me for this evening/night. Shall I give it a go at the patch for dbi detection tomorrow?
17:56:27 <DimStar> actually it would be today, considering I past midnight
17:56:30 *** Unhammer has quit IRC
18:05:19 <fell> That would be fine! If I am not here attach it to an bug report and cc me, Dimstar.
18:15:41 *** cigarshark has joined #gnucash
18:27:18 <fell> @tell gjanssens: trying a merge, I get conflicts, perhaps from VAT patch?
18:27:18 <gncbot> fell: The operation succeeded.
18:34:20 *** mlncn-agaric has quit IRC
18:46:55 *** fell_ has joined #gnucash
18:46:55 *** gncbot sets mode: +o fell_
18:52:06 *** fell has quit IRC
19:00:53 *** jralls has joined #gnucash
19:00:54 *** gncbot sets mode: +o jralls
19:10:58 *** jralls has quit IRC
19:11:18 *** lwells has joined #gnucash
19:21:31 *** mlncn-agaric has joined #gnucash
19:28:41 *** Jimraehl1 has left #gnucash
19:31:41 *** Jimraehl1 has joined #gnucash
19:46:13 *** fell_ has quit IRC
21:10:44 *** skaczor has joined #gnucash
21:26:47 *** lmat has joined #gnucash
21:50:43 *** StuM has joined #gnucash
22:02:44 *** hhn10 has joined #gnucash
22:08:22 *** StuM has quit IRC
22:09:28 *** lmat has quit IRC
22:17:52 *** StuM has joined #gnucash
22:50:09 *** fell_ has joined #gnucash
22:50:10 *** gncbot sets mode: +o fell_
23:04:13 *** skaczor has quit IRC
23:20:53 *** cigarshark has quit IRC
23:41:32 *** fell_ has quit IRC