[Gnucash-changes] r12262 - gnucash/trunk/src/business/business-ledger - Rename function to eliminate duplicate names.

David Hampton hampton at cvs.gnucash.org
Wed Jan 4 22:11:28 EST 2006


Author: hampton
Date: 2006-01-04 22:11:27 -0500 (Wed, 04 Jan 2006)
New Revision: 12262
Trac: http://svn.gnucash.org/trac/changeset/12262

Modified:
   gnucash/trunk/src/business/business-ledger/gncEntryLedgerLoad.c
Log:
Rename function to eliminate duplicate names.

Modified: gnucash/trunk/src/business/business-ledger/gncEntryLedgerLoad.c
===================================================================
--- gnucash/trunk/src/business/business-ledger/gncEntryLedgerLoad.c	2006-01-05 03:10:27 UTC (rev 12261)
+++ gnucash/trunk/src/business/business-ledger/gncEntryLedgerLoad.c	2006-01-05 03:11:27 UTC (rev 12262)
@@ -180,7 +180,7 @@
 } BCE;
 
 static gpointer
-load_xfer_cell_cb (Account *account, gpointer data)
+load_entry_xfer_cell_cb (Account *account, gpointer data)
 {
   BCE *bce = data;
   GNCAccountType type;
@@ -272,7 +272,7 @@
 
   bce.cell = cell;
   bce.ledger_type = ledger->type;
-  xaccGroupForEachAccount (group, load_xfer_cell_cb, &bce, TRUE);
+  xaccGroupForEachAccount (group, load_entry_xfer_cell_cb, &bce, TRUE);
 
   cell = (ComboCell *)
     gnc_table_layout_get_cell (ledger->table->layout, ENTRY_BACCT_CELL);
@@ -281,7 +281,7 @@
 
   bce.cell = cell;
   bce.ledger_type = ledger->type;
-  xaccGroupForEachAccount (group, load_xfer_cell_cb, &bce, TRUE);
+  xaccGroupForEachAccount (group, load_entry_xfer_cell_cb, &bce, TRUE);
 }
 
 /* ===================================================================== */



More information about the gnucash-changes mailing list