[gnucash-de] libofx-0.8.0]

Gerd Schuckar gerd at schuckar.de
Son Okt 9 08:55:48 EDT 2005


Am Samstag, 8. Oktober 2005 13:55 schrieb Christian Stimming:
> Hi,
Hallo,
>
> Am Samstag, 8. Oktober 2005 13:33 schrieb Gerd Schuckar:
> > > LibOFX mit GCC4 kompiliert
> >
> > Okay, hat geklappt. make && make install fehlerfrei. Danke daf├╝r. Und
> > jetzt: rpmbuild -ta aqbanking-1.6.0beta.tar.gz
> > bringt den Fehler:
> > libofx >= 0.8.0 is needed by aqbanking-1.6.0beta-1.rhfc4.i386
> > Hab ich doch gerade installiert.
> > Was habe ich ├╝bersehen?
>
> Diese Pr├╝fung bezieht sich darauf, dass ein rpm-Paket gleichen Namens
> installiert sein soll. Also nicht mit "make install".
Na klar, meine Denke ist im Augenblick ein wenig desolat. 
>
> Hast du http://linuxwiki.de/GnuCash/RpmInstallieren gelesen?
Ja hab ich. Und ich habe auch versucht, danach zu handeln. Die Versionen 
aqbanking 1.2.0, aqhbci-1.2.0 Gwenhywfar 1.14.0 habe ich damit ja auch 
einwandfrei installieren k├Ânnen. leider hat das Zusammanspiel ja dann nicht 
funktioniert (s. Fehler beim Abholen von Ums├Ątzen bei der HASPA). Daraufhin 
habe ich Gnucash, aqbanking und alles was damit zusammenh├Ąngt via rpm -e 
wieder deinstalliert, und mittels yum die bei fedora core 4 mitgelieferten 
alten Versionen wieder installiert. mein Gedankengang war, diese Version 
jetzt auf das neueste upzudaten. Ziel: Gnucash 1.8.11, aqbanking-1.6.0beta 
und  gwenhywfar-1.18.0. Diese Pakete lassen sich auf meinem System mittels 
rpmbuild -ta leider nicht bilden. rpmbuild funktioniert tats├Ąchlich nur bei 
den tar archiven, die Ihr gebaut habt. Bei 
rpmbuild -ta libofx-0.8.0.tar.gz kommt die Fehlermeldung:
Fehler: Legacy syntax is unsupported: copyright
Fehler: line 13: Unknown tag: Copyright: GPL
Darum habe ich libofx selbst kompiliert, was ja nun geklappt hat. Und dann 
kommt eben mein Denkfehler. Make install hat nat├╝rlich mit rpm nix zum tun.
fedora liefert libofx-0.7.0 mit. Ich suche jetzt mal ein aktuelles libofx rpm 
und melde mich dann wieder
Danke bis hier
Gerd

 
-------------- nńchster Teil --------------
Ein Dateianhang mit Bin├Ąrdaten wurde abgetrennt...
Dateiname   : nicht verf├╝gbar
Dateityp    : application/pgp-signature
Dateigr├Â├če  : 189 bytes
Beschreibung: nicht verf├╝gbar
URL         : http://lists.gnucash.org/pipermail/gnucash-de/attachments/20051009/eb49f84f/attachment.bin