[gnucash-de] Pakete auf aqbanking.alioth.debian.org

Jrg Sommer joerg at alea.gnuu.de
Mit Dez 27 12:38:21 EST 2006


Hallo Thomas,

Thomas Papendieck <gnucash.user at web.de> wrote:
> Am Sonntag, 26. November 2006 10:27 schrieb Mario Felt:
>> [...]
>> apt-get install build-essential
>> apt-get build-dep gnucash-hbci
>> apt-get source gnucash-hbci
>> cd ../gnucash-2.0.2
>> dpkg-buildpackage -rfakeroot -B -uc
> Hier bekomme ich folgende Fhlermeldung:
> -----------
> make
> make[1]: Entering directory `/root/gnucash-2.0.2'
> make[1]: *** Keine Targets angegeben und keine make-Steuerdatei gefunden.  
> Schluss.
> make[1]: Leaving directory `/root/gnucash-2.0.2'
> make: *** [build-stamp] Fehler 2
> -----------

Der Fehler ist eigentlich der:

checking whether guile works... yes
checking for guile - 1.6.0 <= version < 99.99.99... no: 
This file contains any messages produced by compilers while
running configure, to aid debugging if configure makes a mistake.

Was sagt bei dir „guile --version“? dpkg -l guile\* ?

Schöne Grüße, Jörg.
-- 
Dein Gesicht wird dir geschenkt. Lächeln musst du selber! (Inga Hermann)