Floating point errors?

Pete DePasquale pjdepasq@csgrad.cs.vt.edu
Sat, 19 Aug 2000 18:44:47 -0400

It's a Gateway 2K G6-300 (aka Pentium 2, 300Mhz).  It has 192 Mb.

I have not tried a later version, I used the FreeBSD ports and 1.4.2 is the
latest that's in there.  I can certainly d/l it and give it a whirl....

I have however, tried to open the storage file (that holds the accounts) within
gnucash, and then do a 'save as' or 'save' thinking it might re-write the file
and correct the issue (nice try, thanks for playing), but that did not work. :-(

Dave Peticolas wrote:
> Pete DePasquale writes:
> > Hi all,
> >
> > I was using Gnucash 1.3.x this summer (can't recall exactly) on a freeBSD 3.5
> > box and then I 'upgraded' to 1.4.2.  Now when I open my accounts, I generally
> > get a floating point error as soon as the account is opened or as soon as I
> > attempt to save a new entry in an account.
> What architecture are you running on? Could you try opening your file
> with the latest version (1.4.4)?
> > Is there anything I can do to fix/recover my old data?  I'd really like to no
> > have to re-enter data again!
> Don't worry, we'll find some way to load it :)
> thanks,
> dave

/*   Pete DePasquale -  PhD Student   *           pjdepasq@vt.edu          */
/*   Department of Computer Science   * http://csgrad.cs.vt.edu/~pjdepasq  */
/*            Virginia Tech           *       http://www.vusports.com      */