How many people are using guile 1.3 (not 1.3.4) and can't easily switch?

Rob Browning
18 Oct 2000 09:52:21 -0500

As far as I can tell, the latest version of g-wrap works fine with
guile 1.3.4 and guile 1.4 on my system(s).

Since it would be somewhat difficult/time-consuming for me to install
guile-1.3 and add backward compatibility and test g-wrap, I'm trying
to figure out if it would be unreasonable to just require guile 1.3.4
or newer and add a test to the g-wrap configure process.

Since I don't have much experience with the other distributions, I was
hoping people could give me an idea of where they are with respect to
guile packaging.  Also, please let me know if my assertion about 1.3.4
and 1.4 being OK is wrong.

Rob Browning <> PGP=E80E0D04F521A094 532B97F5D64E3930