Warning: xaccTransScrubCurrency: no common transaction currency found

Derek Atkins warlord at MIT.EDU
Thu Apr 3 18:36:07 CST 2003

Dave Reed <drlinux at columbus.rr.com> writes:

> I hadn't noticed it was there before. Running it from the GUI pointed
> out the problem. I forgot that RHL doesn't include a perl module needed 
> to do
> the price quotes (I now remember adding it with 8.0). Once I did the
> update-finance-quote it worked.


> I still don't understand why the net asset total is incorrect and 
> A != L + E (which I think is because of the unrealized stock gains).

Because GnuCash's stock-handling is broken; it cannot determine
gain/loss.  This is being actively worked on.

> Dave


       Derek Atkins, SB '93 MIT EE, SM '95 MIT Media Laboratory
       Member, MIT Student Information Processing Board  (SIPB)
       URL: http://web.mit.edu/warlord/    PP-ASEL-IA     N1NWH
       warlord at MIT.EDU                        PGP key available

More information about the gnucash-devel mailing list