SOLVED Trading accounts change (bug 537476)

Christian Stimming stimming at
Fri Dec 4 15:24:53 EST 2009

Am Mittwoch, 2. Dezember 2009 schrieb Mike Alexander:
> I'm still at a loss to know why my recent change to define the values
> in C and export them to Guile using Swig fails for you but not for me.
> I tried building GnuCash with guile 1.6.8 and swig 1.3.36 (which are
> the versions you said you are using) and it worked fine.  I also tried
> running it in a German locale, just in case that mattered, and it still
> worked fine.  There must be some other difference between your
> environment and mine that is causing the problem.

I've now recompiled with a new build directory (I'm using out-of-tree build, 
so I tried with the same source directory as before) and now everything is 
working fine. So it's really being caused by something in the old build 
directory, but this doesn't matter too much and everything is fine. I'll 
commit the patch ASAP.



More information about the gnucash-devel mailing list