Account stopped rendering

Michael Brade brade at
Tue Feb 16 08:23:41 EST 2010


> Well, I'd love to help, but I'm not sure how.

thanks for your reply! I didn't know about the trace-file and the "Check and 
repair" option.
> If other account registers display fine, I'm tempted to conclude that it is
> really something in your data, more particularly, in your cash account.
> Let's first try to get some additional information.
> Can you start version 2.2.9 from the command line and open your cash
>  account.
> If something is printed on the console, can you report it here ? Also,
>  check if /tmp/gnucash.trace contains any information.

Nope, I always start gnucash from the console but there was never anything 
useful printed.

And now the good news - there has been an updated goffice on debian yesterday I 
think, along with a few other things. So I have installed gnucash on my second 
laptop and completely updated the system, made point to the 
new (gnucash still wants the so.7) and now it works!! So my 
account was fine (phew!), it seems to have been some library breakage. Bummer.

So bottom line for me - problem solved, now catch up with the last 2.5 months 


More information about the gnucash-devel mailing list