Request: require glib2 >= 2.12

Jesse Weinstein jesse at
Sat Feb 20 21:57:03 EST 2010

On Fri, 2010-02-19 at 23:24 +0100, Geert Janssens wrote:
> I'd like to bump the minimum required glib2 for the 2.3.x series to 2.12. The 
BTW, for future reference, we can replace the safe_strcmp function with
g_strcmp0 as soon as we bump the minimum version of glib to 2.16, per


More information about the gnucash-devel mailing list