Gnucash for Android beta1 release

David Carlson carlson.dl at
Mon Aug 20 11:49:42 EDT 2012

On 8/20/2012 8:41 AM, Ngewi Fet wrote:
Hi Ngewi,

I think that I need a tutorial.  I installed the beta to my Samsung
Rugby II Android phone with no problem, accepted the default income and
expense accounts, entered a test transaction with no problem, but when I
tried to export the file had a problem.

I chose the sharefile option which led me to use one of my email
accounts to send an email.  I chose to send to another of my accounts. 
That worked, but the email that arrived at my computer did not appear to
have an attachment, either in my yahoo webmail page or in my local
Thunderbird after it was downloaded.  From Thunderbird, at least, I was
able to view the raw message.  I found that there was an attachment in
base64 with the following header(s):

Content-Type: text/html; charset=ISO-8859-1

<p>Gnucash accounts export from 2012.08.20 10:06</p>
<p>Sent from my Android - David </p>

Content-Type: multipart/xml; name="20120820_1005_gnucash_all.ofx"
Content-Disposition: attachment; filename="20120820_1005_gnucash_all.ofx"
Content-Transfer-Encoding: base64
X-Attachment-Id: 1410833030125479060-1

Can you tell me why the attachment is not accessible in my email program?

David C

-------------- next part --------------
A non-text attachment was scrubbed...
Name: 0xDC7C8BF3.asc
Type: application/pgp-keys
Size: 1729 bytes
Desc: not available
URL: <>

More information about the gnucash-devel mailing list