r18391 - gnucash/trunk/src/register/ledger-core - Introduce disambiguation prefix for "Deposit" action to distinguish it from the noun.
cstim at code.gnucash.org
Sun Oct 25 16:34:29 EDT 2009
Date: 2009-10-25 16:34:27 -0400 (Sun, 25 Oct 2009)
New Revision: 18391
Introduce disambiguation prefix for "Deposit" action to distinguish it from the noun.
The Dutch translator wrote:
Would it be possible to differentiate between the instance of the _verb_
"Deposit" in src/register/ledger-core/split-register.c:2184 (the verb) and
the occurrances of the _noun_ "Deposit" in src/app-utils/prefs.scm (via
src/import-export/csv/gnc-csv-model.c:37? This would help me
tremendously with my efforts.
More information about the gnucash-patches