r18837 - gnucash/trunk/src/libqof/qof - Change the definition of QOF_STDOUT

Geert Janssens gjanssens at code.gnucash.org
Fri Mar 5 14:55:20 EST 2010

Author: gjanssens
Date: 2010-03-05 14:55:20 -0500 (Fri, 05 Mar 2010)
New Revision: 18837
Trac: http://svn.gnucash.org/trac/changeset/18837

Change the definition of QOF_STDOUT
The old definition file: conflicts with normal uris that can
start with file: as well.
I have chosen > instead, which is never a valid filename and
on unixlike systems associated with standard out operations.

More information about the gnucash-patches mailing list