Can't run gnucash - here's what I have tried...

Elizabeth Dodd edodd at
Fri Dec 26 18:55:20 CST 2003

On Thu, 25 Dec 2003 03:26, Dr. Jones wrote:
> I had some help this morning to make sure i have the right environment
> to run gnucash. Here's what we tried and what worked and what didn't work:
> scott:/home/scott# gnucash
> ERROR: Unbound variable: ELF�4�B4
> This is what I get when I try to run gnucash from a console prompt.
> After extensive testing using guile and making sure I have the correct
> slib libraries, et al. here's what I come up with; the problem starts
> somewhere around this:
> - the error happens at the line "(use-modules (gnucash main))"
> - I upgraded the main dependencies to the latest (Debian) version,
> didn't help
> I am running a mixed version of debian 3.0 with sarge/sid.
> Thanks for help with this.
> Scott
It's not clear if you are running a GUI from your description; that is an 
unspoken dependency.
I'd clear out all the already downloaded packages for gnucash and get the 
latest from unstable.
honestly, i used synaptic as front end to apt and i have 
gnucash --version
GnuCash 1.8.8
and it works perfectly.
Those who are mentally and emotionally healthy are those who have
learned when to say yes, when to say no and when to say whoopee.
		-- W.S. Krabill

More information about the gnucash-user mailing list