Importing QIF fails

Derek Atkins warlord at MIT.EDU
Sun Dec 4 10:36:49 EST 2005

What error do you get when you try to export everything in one file?
That should work, provided the file is well-formed.  Without knowing
the error you get, we cannot help you.

What do the beginnings of your individual QIF files look like?  It
sounds like they're missing the !Type definition..  But again, I can't
tell without more information.


Ron Pepper <feffer777 at> writes:

> I'm a fairly new linux user and want to migrate from Quicken on the Mac to
> GnuCash on Fedora Core 3, but I'm having trouble importing the QIF files. I
> tried exporting everything into one QIF file from Quicken, but this produces
> an error when I try to import it into GnuCash. Then I tried exporting
> individual QIF files, but these seem to produce no result when I try to
> import. I'm using Quicken 2003 on the Mac and GnuCash 1.8.11 on Linux. I'm
> sure this is a simple issue, but didn't find it in the mailing list archive.
> Any help would be greatly appreciated.
> Ron

       Derek Atkins, SB '93 MIT EE, SM '95 MIT Media Laboratory
       Member, MIT Student Information Processing Board  (SIPB)
       URL:    PP-ASEL-IA     N1NWH
       warlord at MIT.EDU                        PGP key available

More information about the gnucash-user mailing list