OFX Direct Connect?

Don Levey gnucash at the-leveys.us
Wed Feb 15 08:23:41 EST 2006

gnucash-user-bounces at gnucash.org wrote:
> Quoting Don Levey <gnucash at the-leveys.us>:
>> Is this something which is new with libofx 0.8 and aqbanking >
>> 1.0.4?  I am not seeing either HBCI or OFX Direct Connect in my v1.9
>> menus; I got ahold of the 0.8 RPM of libofx which showed me the
>> following:
> Yea, you need aqb 1.8 or 1.9 and libofx-0.8 for direct connect.
> These RPMs are in FC5, but not FC4.
>> error: Failed dependencies:
>>        libc.so.6(GLIBC_2.4) is needed by libofx-0.8.0-2.2.i386
>>        libcrypto.so.6 is needed by libofx-0.8.0-2.2.i386
>>        libosp.so.5 is needed by libofx-0.8.0-2.2.i386
>>        libssl.so.6 is needed by libofx-0.8.0-2.2.i386
>>        libofx.so.1 is needed by (installed)
>>        aqbanking-1.0.4beta-2.i386 libofx.so.1 is needed by
>> (installed) gnucash-1.8.12-0.fc4.i386
> Hmm...
>> I am assuming that I should remove the old aqbanking and gnucash
>> rpms and install the new ones in order to get the proper menu
>> options? -Don
> Yea, looks like you would need to unintall gnucash-1.8 in order to
> upgrade the aqb and ofx RPMs.
> -derek

It looks, then, like I'll need to wait a little bit until I can get FC5.  In
order to get libofc-0.8, I also need glibc 2.4, which is not really
available for FC4.  While I could build that, I've got an ever-widening web
of dependencies.  Apparently, another month...


More information about the gnucash-user mailing list