gnucash 1.9.7 and Debian Etch

Jim Karcz jkarcz at
Wed Jun 7 10:26:44 EDT 2006

Yep, libice6 and libice-dev.  Just for kicks, I created two soft links
for /usr/X11R6/lib/ and /usr/X11R6/lib/ in my
/usr/lib dir and voila, it worked.  The pkg in etch installs them in
/user/X11R6.lib and the pkg in unstable installs them in /usr/lib, at
least according to the package contents entries on  Plus I
am running the new xorg 7.0 stuff, an interesting upgrade...

Looking forward to gnucash 2.0,

On 6/7/06, Derek Atkins <warlord at> wrote:
> "Jim Karcz" <jkarcz at> writes:
> > gnucash does not compile on my system.  Configure also does not
> > complain about anything either.
> >
> > On my system, libICE is in /usr/X11R6/lib/ so I may just need to add a
> > -- option to configure but not sure which one.  I tried
> > --libdir=/usr/X11R6/lib/ but it still failed.  Another other ideas?
> Are you sure you have the libICE-dev package installed?
> -derek
> --
>        Derek Atkins, SB '93 MIT EE, SM '95 MIT Media Laboratory
>        Member, MIT Student Information Processing Board  (SIPB)
>        URL:    PP-ASEL-IA     N1NWH
>        warlord at MIT.EDU                        PGP key available

More information about the gnucash-user mailing list