Still cannot enter same stock (ticker) in multiple accounts...

Robert Heller heller at
Mon Mar 27 18:49:18 EST 2006

  Derek Atkins <warlord at MIT.EDU>,
  In a message on Mon, 27 Mar 2006 17:45:08 -0500, wrote :

DA> Quoting Jean-David Beyer <jeandavid8 at>:
DA> > I gotta find 1.9.3 rpms that run on Red Hat Enterprise Linux 3, then. The
DA> > last ones I heard of that worked were 1.8.12 that I tried on my old machine.
DA> > And it was a whole lot of bother to get them to work. Sigh. Almost (but not
DA> > quite) makes me wish there were only one Linux distribution.
DA> 1.9.x wont work on RHEL3.   It will work on RHEL4.

Will GnuCash 2.x work on RHEL3?  It looks like I will (finally) get all
of my machines up to RHEL 3 (via WBL 3.0) by the time GnuCash 2.0 comes
out.  I really don't want to upgrade to RHEL4 at this time (or anytime

DA> -derek
DA> -- 
DA>        Derek Atkins, SB '93 MIT EE, SM '95 MIT Media Laboratory
DA>        Member, MIT Student Information Processing Board  (SIPB)
DA>        URL:    PP-ASEL-IA     N1NWH
DA>        warlord at MIT.EDU                        PGP key available
DA> _______________________________________________
DA> gnucash-user mailing list
DA> gnucash-user at
DA> -----
DA> Please remember to CC this list on all your replies.
DA> You can do this by using Reply-To-List or Reply-All.

Robert Heller             -- 978-544-6933
Deepwoods Software        -- Linux Installation and Administration  -- Web Hosting, with CGI and Database
heller at       -- Contract Programming: C/C++, Tcl/Tk


More information about the gnucash-user mailing list