Disk died - backup unreadable

Derek Atkins warlord at MIT.EDU
Wed May 3 11:17:50 EDT 2006

Um, what do you get from:

  ls -l

This sounds like a backup problem, not a gnucash problem...


Quoting Andrew Greig <algreig at bigpond.net.au>:

> Hi All,
> I have had a disk die the day after I saved all my data files from Gnucash to
> DVD.  Unfortunately the the files on the CD have appropriate size, but on
> trying to copy them to my new hard drive I get the message that the files
> cannot be read.  On trying to open a 940K data file from the DVD I get the
> warning about radonly files, but after proceeding a Gnucash message appears
> which states that the file is empty.  I tried copying the whole iso to disk
> and then mounting it in loopback, which was successful for most of my other
> stuff.  I tried opening the last data file in vi but nothing showed up.
> Could not view it in mc.  Are there any answers to this dilemma?
> --
> Yours faithfully
> Andrew Greig
> Melbourne, Australia
> _______________________________________________
> gnucash-user mailing list
> gnucash-user at gnucash.org
> https://lists.gnucash.org/mailman/listinfo/gnucash-user
> -----
> Please remember to CC this list on all your replies.
> You can do this by using Reply-To-List or Reply-All.

       Derek Atkins, SB '93 MIT EE, SM '95 MIT Media Laboratory
       Member, MIT Student Information Processing Board  (SIPB)
       URL: http://web.mit.edu/warlord/    PP-ASEL-IA     N1NWH
       warlord at MIT.EDU                        PGP key available

More information about the gnucash-user mailing list