Cannot compile 2.1.2

Keith pdragon at
Fri May 25 18:47:57 EDT 2007

I've been using Gnucash 2.1.1 without any problems for roughly 2 months now.
I downloaded, compiled and started it up with no problems at all. I
downloaded version 2.1.2 today and tried to compile it without luck. It
configures without any problems that I can see, but errors almost
immediately into the compiling. I've tried looking up the error, but didn't
find any relevant results. Thanks!

I'm using Ubuntu 7.04 on a Dell Latitude D820.

Configuration Log:

Compiling result:

~/src/gnucash-2.1.2$ make
rm -f make-gnucash-potfiles.tmp
sed < > make-gnucash-potfiles.tmp \
            -e 's:@-SRCDIR-@:.:g' \
            -e 's:@-PERL-@:/usr/bin/perl:g'
chmod +x make-gnucash-potfiles.tmp
mv make-gnucash-potfiles.tmp make-gnucash-potfiles
./make-gnucash-potfiles > ./po/
make  all-recursive
make[1]: Entering directory `/home/pdragon/src/gnucash- 2.1.2'
Making all in .
make[2]: Entering directory `/home/pdragon/src/gnucash-2.1.2'
svn log -v --xml -r HEAD:15287 | \
          xsltproc --stringparam strip-prefix "gnucash/trunk" \
          --stringparam include-rev "yes" ./macros/svn2cl.xsl - > ChangeLog
warning: failed to load external entity "./macros/svn2cl.xsl"
cannot parse ./macros/svn2cl.xsl
svn: Write error: Broken pipe
make[2]: *** [ChangeLog] Error 4
make[2]: Leaving directory `/home/pdragon/src/gnucash-2.1.2'
make[1]: *** [all-recursive] Error 1
make[1]: Leaving directory `/home/pdragon/src/gnucash- 2.1.2'
make: *** [all] Error 2

More information about the gnucash-user mailing list