gnucash-devel digest, Vol 1 #166 - 11 msgs

Marc Evans
Sun, 1 Oct 2000 10:30:22 -0400 (EDT)

OK, I have managed with Dave's help to get the package compiled and
operational. Thank you very much 8-)

My next problem is that I have create a couple of accounts, entered some
information, and then tried to SAVE and SAVE-AS without success. When I
attempt this, I am presented a file selection dialog, into which a type a
new filename, i.e. "/home/marc/test.gnucash". I then receive the error
message "The file\n /home/marc/test.gnucash\ncould not be found." I think
OK, no big deal so I run "touch /home/marc/test.gnucash" and then retry
the scenario, to which I get the error message "The file\n
/home/marc/test.gnucash\nis empty." Baffled, I pray that when I press the
Exit button the right thing will happen. No such luck, I end up right back
at the same place(s).

So, I am hoping someone has a suggestion?

Thanks in advance - Marc

On Sun, 1 Oct 2000, Dave Peticolas wrote:

> Marc Evans writes:
> > 
> > I have upgraded to guile-1.4 (I started this before I received your
> > message). I then did a "make distclean ; ./configure ; make" and got to
> > the following point:
> ...
> > Should I be considerin back-reving to guile-1.3.4 or is there something
> > different wrong this time?
> You should either downgrade to guile-1.3.4, or upgrade to g-wrap 0.9.5.
> dave