gnucash-devel digest, Vol 1 #166 - 11 msgs

Dave Peticolas
Sun, 01 Oct 2000 14:22:22 -0700

Marc Evans writes:
> OK, I have managed with Dave's help to get the package compiled and
> operational. Thank you very much 8-)
> My next problem is that I have create a couple of accounts, entered some
> information, and then tried to SAVE and SAVE-AS without success. When I
> attempt this, I am presented a file selection dialog, into which a type a
> new filename, i.e. "/home/marc/test.gnucash". I then receive the error
> message "The file\n /home/marc/test.gnucash\ncould not be found." I think
> OK, no big deal so I run "touch /home/marc/test.gnucash" and then retry
> the scenario, to which I get the error message "The file\n
> /home/marc/test.gnucash\nis empty." Baffled, I pray that when I press the
> Exit button the right thing will happen. No such luck, I end up right back
> at the same place(s).
> So, I am hoping someone has a suggestion?

Actually, you uncovered a bug that was introduced in 1.5.2. It's
fixed now. As a temporary fix, you can 'touch' the file you plan
on creating with gnucash.