[bwak@iname.com: red hat 7.0]

Bill Gribble grib@billgribble.com
Tue, 10 Oct 2000 09:22:08 -0500

----- Forwarded message from Scott Brunza <bwak@iname.com> -----

Delivered-To: grib@localhost.localnet
Delivered-To: grib@gnumatic.com
Date: Tue, 10 Oct 2000 10:22:15 -0400
From: Scott Brunza <bwak@iname.com>
Reply-To: sbrunza@sonalysts.com
X-Mailer: Mozilla 4.75 [en] (X11; U; Linux 2.2.16-22 i586)
X-Accept-Language: en
To: webmaster@gnucash.org
Subject: red hat 7.0
X-Filter: mailagent [version 3.0 PL68] for grib@flophouse.localnet

I upgraded to Red Hat 7.0 over the weekend, and found that my gnucash
v.1.4.5 wouldn't run, and when I tried upgrading to 1.4.7, it wouldn't
install because of the same problem:  no libguile.so.4.  I linked
libguile.so.4 to libguile.so.6 (which I guess the 7.0 upgrade
installed), and it works.  Well, at least my 1.4.5 does, the rpm install
of 1.4.7 still complains that it needs libguile.so.4 to run/install.
Are there any versions to come that will use libguile.so.6 so there
aren't any problems with Red Hat 7.0?

Scott Brunza


-- Sent from rugger,  Laptop running Red Hat 6.2 --

----- End forwarded message -----