Another neat bug in current-CVS (hit import, go boom! :)

Derek Atkins warlord@MIT.EDU
09 Feb 2001 13:12:49 -0500

Rob Browning <> writes:

> Just to know where the problem might be:
>   Did it work right before you updated?

I don't know.  I haven't tried it in a while.  However, it doesn't
matter whether I have an empty file or not.  If I start GnuCash,
do File -> New, and then hit the Import button it will still crash.

I even removed my ~/.gnucash/qif-acounts-map just in case it was an
old file, but that didn't help either.

>   Do you know when the last time you'd updated was?

Today, just over an hour ago.  I build in an lndir'd directory, and I
did an rm -rf in my build tree and then lndir'd cleanly after I did
the CVS update.  So the build tree was absoutely clean.

>   What version of g-wrap are you running, and when did you last change
>   it?

I'm using 1.1.9.  But I haven't been trying much recently so I don't
know when this may have changed.  This is the first time I've tried
building GnuCash in a couple weeks.

> Thanks


       Derek Atkins, SB '93 MIT EE, SM '95 MIT Media Laboratory
       Member, MIT Student Information Processing Board  (SIPB)
       URL:    PP-ASEL-IA     N1NWH
       warlord@MIT.EDU                        PGP key available