Gnucash2 questions

Christian Stimming stimming at
Sun Jul 24 07:02:42 EDT 2005

Hi Phil,

Am Samstag, 16. Juli 2005 22:41 schrieb Phil Longstaff:
> 1) Has anyone gotten G2 to work with KDE3.4?  I just installed SuSE9.3,
> built G2 but it crashes when I run it whenever I try to open a ledger or
> the "since last run" scheduled transactions.  The stack is always the same
> (attached). I notice it uses a SO called to try to use the
> QT theme.  The problem might be there.  G2 runs fine if I login using the
> Gnome desktop.

actually I ran into the very same problem here on suse9.3. Gnucash crashes 
each time a register is opened, and the backtrace locates the problem 
somewhere in /opt/gnome/lib/gtk-2.0/2.4.0/engines/ . I upgraded 
my gtk-qt-engine from suse9.3's version 0.6cvs20050229 to its current CVS 
version (there is no newer released version available), but this didn't fix 
the problem. So I tried to remove that package altogether, and voila, no more 
crash. So removing the gtk-qt-engine is a temporary workaround for this 


More information about the gnucash-devel mailing list