Proposal: Merge gnome2-branch into HEAD (was: Add scrollbars to 'lot clist' in Lot viewer)

Christian Stimming stimming at
Sun May 1 16:49:20 EDT 2005

Am Samstag, 30. April 2005 21:56 schrieb David Hampton:
> > PS: Is it really necessary to require libgnomui-2.8.0? Wouldn't
> > libgnomeui-2.6.1 already be sufficient?
> I chose 2.8 because that's what ships with FC3.  As recently as a couple
> of weeks ago G2 was compiling on FC1 which has libgnomeui-2.4, and I
> haven't seen anything committed that raises that bar.  I'll drop the
> requirement back down so we can support SuSe 9.2.

Thanks. However, as I just found out, suse9.2 has problems with other 
requirements, too. We require libglade >= 2.4, but suse9.2 has 2.3.6, and 
somebody told me that the libgtkhtml requirement isn't fulfilled as well. 
Whatever. We don't need to bother with this -- it's just fine that the most 
recent SuSE (which is 9.3, out since April) has all the requirement fulfilled 
and that's it.


More information about the gnucash-devel mailing list