2.0.2 and GConf

Derek Atkins warlord at MIT.EDU
Wed Dec 6 10:35:43 EST 2006

Quoting Mark Johnson <mrj001 at shaw.ca>:

> Quite right.  I tried SVN15135 and the error was gone.  Thanks, Andreas.
> I suppose I should have tried the SVN version.  One can sometimes be
> pleasantly surprised to find the bug already fixed, as in this case.
> It's good though that not everyone simply waits for the next version. :-)

True.  Someone needs to test SVN.

> Once 2.0.3 is released, I'll close the bug I opened.
> When I went to build the svn version, make distclean complained about
> not finding macros/g-wrap.m4.  It appears that this file is not included
> there with gnucash.  As a work-around, I simply copied this file from my
> g-wrap installation.  What was I supposed to do?  I have g-wrap-1.3.4
> installed.

Umm, which SVN branch?  There's no reference to g-wrap.m4 in trunk.
Indeed, the ONLY reference I see is in a ChangeLog entry:

# find . -type f | xargs grep g-wrap.m4
./ChangeLog~:   * macros/g-wrap.m4: fix the help text spacing.
./ChangeLog:    * macros/g-wrap.m4: fix the help text spacing.
./ChangeLog.2005:       * macros/g-wrap.m4: Copy macro file from gwrap-1.3.4

SO......  I have no idea why you're seeing a distclean problem
unless you did something weird, like change branches or try to
build a new version into an old version's directory tree...


       Derek Atkins, SB '93 MIT EE, SM '95 MIT Media Laboratory
       Member, MIT Student Information Processing Board  (SIPB)
       URL: http://web.mit.edu/warlord/    PP-ASEL-IA     N1NWH
       warlord at MIT.EDU                        PGP key available

More information about the gnucash-devel mailing list