Windows Compilation Error: gconftool-2

Tom Purl tom at
Tue Jan 9 11:11:50 EST 2007

All right andi5, I tried your suggestion and got the same results.  I
did find something interesting, thought.

I tried installing one of the binary packages, and it installed
successfully.  However, when I try to start the app, a DOS windows opens
with the following text:

    This is a development version. It may or may not work.
    Report bugs and other problems to gnucash-devel at
    You can also lookup and file bug reports at
    The last stable version was GnuCash 2.0.3
    The next stable version will be GnuCash 2.2

This windows hangs for as long as I leave it.  I checked the processes
that were spawned by the gnucash-bin.exe process in Process Explorer,
and I see that the gconfd-2.exe process is there.  The following command
was used to execute it:

    "C:/Program Files/gnucash/libexec\gconfd-2.exe" 4

Ok, so my trouble seems to be with the gconfd-2.exe binary, whether it's
under the "C:\Program Files\gnucash\libexec" dir or the
"/c/soft/gnome/libexec/gconfd-2.exe".  It just hangs every time its

So my next question is, does anyone know what do I do next to
troubleshoot this issue?  I've tried poking around the process using
Process Explorer (from Sysinternals), but I didn't see anything that
really stood out.  What can I try?

Thanks again to everyone for their help!

Tom Purl

More information about the gnucash-devel mailing list