Building GnuCash on windows: missing

Derek Atkins warlord at MIT.EDU
Sun Oct 28 11:29:58 EDT 2007

Quoting justus rufus <justus.rufus at>:

> Hi,
> Derek Atkins <warlord at> writes:
>> hi,
>> Please don't forget to CC the list on all replies...
> I am sending this mail only to the list address
> (gnucash-devel at Is that the right way?

That certainly is acceptable..

>> [snip]
>> Okay... So if you run the '' from this working directory
>> does it still fail?
> I tried it all over again but it still fails. What I did:
> - cd into c:\soft\
> - "svn co 
> downloads"

No, don't put it here..

> - copied my (just the QTDIR) to c:\soft\downloads
> - copied some packages and directories from the last try to c:\soft\
> and c:\soft\downloads respectively (wget-1.9.1-mingwPORT.tar.bz2,
>, OpenSP-1.5.2.tar.gz, libofx-0.8.3.tar.gz,
> gwenhywfar-2.6.2.tar.gz, ktoblzcheck-1.14.tar.gz) since the download
> from source forge was not working and I did not want to install MSYS a
> second time
> - started MSYS
> - "/c/soft/downloads/"
> - when building AqBAnking did not succeed, even after some retries, I
> copied the whole directory aqbanking from the last successful run to
> c:\soft.
> - "/c/soft/downloads/"

You need to be in the <packaging> directory and run:


> When the build of GnuCash started I got the same message again: "...
> / No such file or directory".
> When should these script be downloaded? Is that somewhere in the
> Or am I doing something wrong?

It's downloaded by the svn co within

> Justus


       Derek Atkins, SB '93 MIT EE, SM '95 MIT Media Laboratory
       Member, MIT Student Information Processing Board  (SIPB)
       URL:    PP-ASEL-IA     N1NWH
       warlord at MIT.EDU                        PGP key available

More information about the gnucash-devel mailing list