I give up !

Andy Den Tandt adtlist_qsd at adtsoft.eu
Thu Jul 3 01:22:34 EDT 2008

Did you try to build yourself?

The prebuilt binary is at
The list of older installer files is at

I'm importing OFX files manually (not using any automatic download/import). 

I did notice that I have two DIFFERENT qt3-wizard.exe files installed:
I tried running them directly from Windows Explorer
The one in \gnucash\lib\aqbanking\plugins\16\wizards  complains about
libglib-2.0-0.dll and crashes afterwards.
The one in \gnucash\bin launches nicely


-----Oorspronkelijk bericht-----
Van: gnucash-devel-bounces at gnucash.org
[mailto:gnucash-devel-bounces at gnucash.org] Namens Mac & Barbara
Verzonden: woensdag 2 juli 2008 20:31
Aan: gnucash-devel at gnucash.org
Onderwerp: I give up !

I have tried so hard to make gnucash work on my Vista SP1 machine ! I have
downloaded gnucash 2.2.5. I try to set up the program with OFX, and continue
to get "Qt 3 wizard has stopped working" message. It also says something
about a "libglib.dll" file. I have downloaded the latest Qt file, 4.0x, I
have downloaded a "libglib.dll" file. NOTHING works! What do I do ? BTW,
does gnucash have a .exe file version for download ?
gnucash-devel mailing list
gnucash-devel at gnucash.org

More information about the gnucash-devel mailing list