DBI backend configure failure

Mark Johnson mrj001 at shaw.ca
Mon Jul 14 17:45:56 EDT 2008

Configure fails as follows:
checking for libgoffice-0.5 >= 0.5.1... no
checking for libgoffice-0.4 >= 0.4.0... no
checking for libgoffice-0.3 >= 0.3.0... no
checking for libgoffice-1 >= 0.0.4... no
configure: error: Cannot find libgoffice.

I have libgoffice-0.6 installed.  The configure.in in trunk checks for 
this version.  However, the one in gda-dev2 is behind, and stops 
checking at version 0.5.

Phil, please update the goffice check in gda-dev2/configure.in.


More information about the gnucash-devel mailing list