Request: require glib2 >= 2.12

Derek Atkins warlord at MIT.EDU
Sat Feb 20 11:16:08 EST 2010

Geert Janssens <janssens-geert at> writes:

> I'd like to bump the minimum required glib2 for the 2.3.x series to 2.12. The 
> reason is that I'm trying to solve a bug with database passwords that contain 
> ':' characters. This interferes with the code that uses ':' as separator for 
> the database parameters.
> As usual, the question: any objections ?

Just a formal "I do not object" here.  EL5.2 has glib 2.12 and gtk 2.10
so I believe those are perfectly reasonable base requirements.

> Geert


       Derek Atkins, SB '93 MIT EE, SM '95 MIT Media Laboratory
       Member, MIT Student Information Processing Board  (SIPB)
       URL:    PP-ASEL-IA     N1NWH
       warlord at MIT.EDU                        PGP key available

More information about the gnucash-devel mailing list