GnuCash Android v1.6.0 pre-beta

Dave H hellvee at
Sun May 3 22:29:44 EDT 2015

Hi Ngewi,

I'm having issues with both the beta versions of the app you've sent
lately. On my Galaxy Note 3 running Android 4.4.2 I get a white screen with
the Gnucash-beta Header for a few seconds and then a black screen without
the header and then the message "Unfortunately Gnucash beta has
stopped.....". On my Galaxy Tab 10.1 running Android 4.4.2 it starts
opening my normal Gnucash file and then displays "An error occurred while
importing the GnuCash accounts Error parsing template credit split amount".
I've tried deleting all the scheduled transactions but no luck.

Cheers Dave H...

On 30/04/2015 6:02 AM, "Ngewi Fet" <ngewif at> wrote:

> Hello all,
> Attached is a new beta build for the v1.6.0 release.
> This build has the following changes from the last one:
> - Improves reliability of importing/exporting scheduled transactions from
> GnuCash XML
> - Added translations for Spanish
> @John, could you upload the apk to SourceForge? Thanks
> As always, feedback is very welcome.
> Cheers,
> Ngewi
> On Wed, Apr 29, 2015 at 5:46 PM, Ngewi Fet <ngewif at> wrote:
> > > I was able to open a copy of my regular desktop XML file with the
> > > Android Play store release of Gnucash for Android before installing the
> > > pre-beta.  It looks like all the accounts are there, but so far I have
> > > not imported any transactions.  I found the tool to convert a regular
> > > transaction into a scheduled transaction, but I have not tried it yet.
> > > If transactions were supposed to come along with the accounts, they did
> > > not.  I will try to make a small test file to see if size is a factor.
> > >
> >
> > If the transactions did not get imported then that is a big issue that
> > should not happen. The whole import should fail. The size of the file
> > should not be a problem either (unless if your file is gigabytes big!)
> >
> > Please make sure it is the XML file from having GnuCash desktop save
> > everything as XML (File -> Save as...)  and *not* the one from
> > "File->Export accounts" (which contains only accounts).
> > I'm not assuming that you didn't do this, just trying to troubleshoot.
> >
> > Regards,
> > Ngewi
> >
> _______________________________________________
> gnucash-devel mailing list
> gnucash-devel at

More information about the gnucash-devel mailing list