GnuCash wiki error on reCAPTCHA

Derek Atkins warlord at MIT.EDU
Wed Jan 3 11:34:47 EST 2018


I'm back from my holiday so can now work to debug this.
I don't see anything specific in the logs, so I think we'll have to work
on this in more "real time".
Let me know when you're available to work on this?

(I should note that I *DID* receive email from google about having to
upgrade our reCAPTCHA interface, which I have not (yet) done -- unclear
if this is related)


Tommy Trussell <tommy.trussell at> writes:

> I'm trying to update the Ubuntu page at that I have
> updated in the past. It's been months since I've been logged in, so I just
> logged in anew.
> I made the change to the page, which includes a new URL, so I get the
> When I enter the CAPTCHA text I get a blank page containing the error
> "Could not open socket"
> I have tried Firefox and Chromium, both with the same result.
> Various web searches imply the error is due to a network issue between the
> wiki server and the captcha server, but the problem has persisted for more
> than a half hour.
> Is the problem affecting other folks, too, or am I missing something?
> _______________________________________________
> gnucash-devel mailing list
> gnucash-devel at

       Derek Atkins, SB '93 MIT EE, SM '95 MIT Media Laboratory
       Member, MIT Student Information Processing Board  (SIPB)
       URL:    PP-ASEL-IA     N1NWH
       warlord at MIT.EDU                        PGP key available

More information about the gnucash-devel mailing list