[GNC-dev] [GNC] Reports have got broken with commit f66b7ed

Peter Zimmerer pkzw at web.de
Fri Feb 14 13:33:52 EST 2020

Hi John,

thanks for your prompt response.

Am 14.02.20 um 18:34 schrieb John Ralls:
>> On Feb 14, 2020, at 7:00 AM, Peter Zimmerer <pkzw at web.de> wrote:
>> Hi all,
>> if I build gnucash from commit f66b7ed (or a newer commit in maint) any
>> report from the "Reports" menu will show up with an empty page.
>> If I keep the report open and close gnucash the report will be displayed
>> correctly after restart of gnucash.
>> If I open a new report or a report from the "Saved Report
>> Configurations" an empty page will show up again.
>> A build from the previous commit 58ddb47 does not show this issue/behavior.
>> Can anybody confirm this behavior?
> It worked OK for me on Arch Linux with a fresh maint build just now. On what platform are you testing?

I am on Debian 10.3 with Gnome desktop amd I am testing the newest
version of Aqbanking and Gwenhyfar with Gnucash.
I have just tried it with the most recent commit b23d244 from maint on
Github and could reproduce the issue.

> BTW, questions about builds from git are better directed to gnucash-devel than to here.

Thanks for the info. I will use gnucash-devel now.

> Regards,
> John Ralls

-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 488 bytes
Desc: OpenPGP digital signature
URL: <http://lists.gnucash.org/pipermail/gnucash-devel/attachments/20200214/25af3b42/attachment.sig>

More information about the gnucash-devel mailing list