Bug?

Richard Seymour rseymour@anarchysoftware.com
Sun, 24 Dec 2000 12:59:14 -0800


I'm running the latest GNU Cash on a Mandrake 7.1 box (using XFce as the
window manager).

When I resize my screen (maybe only when I maximize it?), I get this
error message:

** CRITICAL **: file gnucash-grid.c: line 385 (gnucash_grid_draw):
assertion `x >= 0' failed.

Nothing actually crashed, however. So it's not a major problem. Just
annoying.

-- 
Richard Seymour : Anarchy Software, Inc.
- * - - * - - - * -+- * - - - * - - * -
      `,             ,'
             `,,