Phil Carinhas pac at
Sun May 23 23:12:22 EDT 2004

On Sun, May 23, 2004 at 03:25:35PM -1100, Bill Wisse wrote:
> Hi All
> I just got myself a new USB HDD and the first thing I wanted to do was to make 
> a backup of my Gnucash files.
> But I cannot. I can copy anything I like from the HD to the USB drive but not 
> the Gnucash files.
> To eliminate that the USB drive was at fault I tried to copy the files to a 
> directory on the same drive but no luck.
> I get the message:
> Could not read /home/billy/cash 08-01-03.7f0200.4953 LNK
> So everything gets copied until it comes to this LNK.
> Anybody an idea what's wrong and how to fix it?
> BTW  Gnucash wasn't running when I tried this.
> SuSE 9.0 and Gnucash 1.8.7.

  Does your file really have spaces in the name?
  How are you copying the files? I seriously doubt this is a
  gnucash issue.

 | Philip A. Carinhas      |        | 
 | Fortuitous Technologies | Linux Consulting & Training  | 

More information about the gnucash-user mailing list