Jean-David Beyer jdbeyer at
Sun May 23 23:14:18 EDT 2004

Bill Wisse wrote:
> Hi All
> I just got myself a new USB HDD and the first thing I wanted to do was to make 
> a backup of my Gnucash files.
> But I cannot. I can copy anything I like from the HD to the USB drive but not 
> the Gnucash files.
> To eliminate that the USB drive was at fault I tried to copy the files to a 
> directory on the same drive but no luck.
> I get the message:
> Could not read /home/billy/cash 08-01-03.7f0200.4953 LNK

I do not doubt it. But where did you get filenames like that? Mine 
(gnucash-1.8.8-0.9) look like:

3247434 May 6 20:15 JeanDavid
   45242 Apr 7 15:28 JeanDavid.20040407141517.log
3137336 Apr 5 13:38 JeanDavid.20040407150516.xac

and are in /home/me/GnuCash. Now I used to use an older GnuCash 
(gnucash-1.8.2-1.RH7.3), but it generated filenames that looked the same.

> So everything gets copied until it comes to this LNK.
> Anybody an idea what's wrong and how to fix it?
> BTW  Gnucash wasn't running when I tried this.

I would suppose it is choking on the spaces in the name. So whatever 
utility you use to generate the filenames should probably enclose such 
things in uotes, or, better, arrange not to have spaces in the names.

   .~.  Jean-David Beyer           Registered Linux User 85642.
   /V\                             Registered Machine   241939.
  /( )\ Shrewsbury, New Jersey
  ^^-^^ 23:00:00 up 1 day, 6:15, 3 users, load average: 4.08, 4.06, 4.06

More information about the gnucash-user mailing list