Guile crash (segmentation fault) on various operations

Bill Kavadas bnk62 at
Sun Apr 10 00:38:59 EDT 2005


Apologies in advance if this problem has been listed before but I 
searched the mail archives and Google for this problem and I couldn't 
find anything.

I just installed gnucash on my debian sarge system (apt-get install 
gnucash) - it has installed version 1.8.10.

I setup my accounts using the wizard but when I try and do even the most 
basic operations (e.g double click an account to add entries) I get a 
dialog box with the following error:

Application "/usr/bin/guile-1.6" (process XXXXX) has crashed due to a 
fatal error. (Segmentation fault).

I ran gnucash with "--debug --loglevel 6" but the debugging output is 
silent at the time of the crash (which makes sense as it seems guile is 
crashing which is causing gnucash to do the same).

Has anyone encountered this before and found a solution? I tried 
installing gnucash on a friend's debian sarge box and got the exact same 

Bill - Yahoo! Mobile
- Check & compose your email via SMS on your Telstra or Vodafone mobile.

More information about the gnucash-user mailing list