problem retrieving quote

Sandra Wittenbrock sandar at
Fri Feb 3 20:09:27 EST 2006


I've been reading about other users who are also having trouble retrieving
quotes with gnucash.  They are also getting the error:
"Unable to retrieve quote for these items:"...

The interesting part is that in looking at other user's attempts, I ran:
dump-finance-quote yahoo twbix
Finance::Quote fields Gnucash uses:
    symbol: TWBIX                <=== required
      date: 2/3/2006             <=== required
  currency: USD                  <=== required
      last: 16.28                <=\
       nav:                      <=== one of these
     price: 16.28                <=/
  timezone:                      <=== optional

This appears to be working without error.

Before getting to this point, I wasn't sure what type of fund to use.  So, I
have tried every possible type of fund, always getting the "Unable to
retrieve quote" error.

Again, the interesting things are, 1.  The ticket symbot retrieves the quote
without error using dump-finance-quote, 2.  It does not require the entry of
a "Type"

Well, I've just speant the last 6 hours fruitlessly trying to get this to
work.  Any pointers would be greatly appreaciated.  It seems so close...

-------------- next part --------------
An HTML attachment was scrubbed...

More information about the gnucash-user mailing list