Missing Help

Tom Cada mtcada at attglobal.net
Wed Jun 14 22:15:50 EDT 2006

On Wednesday 14 June 2006 9:27 am, David Hampton wrote:
> On Tue, 2006-06-13 at 10:18 -0500, Tom Cada wrote:
> > I didn't specify a prefix at the first compile so I think it used the
> > default of /usr/local.
> gnucash and gnucash-docs must be installed into the same prefix.  If
> you're using gnucash 1.9.x, then you'll also need the 1.9.x version of
> the gnucash-docs package.
> > I checked and I have yelp installed but have no knowledge  of how to
> > configure it. Do I have to edit one of the configuration files or run a
> > program to set the pointers? What are the files that compose the Help
> > system. Perhaps I have inadvertantly placed them in the wrong spot.
> There is no configuration.  Gnucash calls a library routine with the
> name of the help file it wants to open, and that routine determines
> which directories to search based on the application name.  If you look
> in the file /tmp/gnucash.trace you'll find an error message telling you
> where gnucash looked for the help file.
> David

That fixed it.

I had installed v1.9 of the program and the help. I went to the trace and 
found that GnuCash was looking for the help files in


when the install of the help files placed them in


I created the child gnucash directory, copied C and de_DE directories and 
their contents to the new directory and it worked.

I don't know if I am the only one that has run into this problem. It seems 
strange to set up the directory structure as /gnucash/gnucash.

Should this be reported as a bug?

Anyhow its working now.

Thanks for your help... Tom.
Due to high levels of spam, I have changed my e-mail address
to mtcada at attglobal.net.
Please update your address book accordingly.

More information about the gnucash-user mailing list