Finance::Quote Help!!

Derek Atkins warlord at MIT.EDU
Tue Sep 9 11:00:59 EDT 2008

May I suggest you uninstall ActivePerl and then re-install it?
Make sure your PATH is correct and that it's not finding a different
version of PERL.

Hopefully someone more windows-savvy than I can jump in on this.

Good Luck,


"Benetz, Joe" <JosephBenetz at> writes:

> Yes, I have gotten to the point where now it says that it cannot find packages
> for datemanip and it error's out at that point.  I have gone in and
> specifically installed, uninstalled, and rebooted for the datemanip package
> through the perl package manager.  I try the install online price grabber
> again and again and the same error comes up
> * Check Perl
> * Install DateManip
> Downloading ActiveState Package Repository packlist...not modified
> Downloading roth packlist...done
> Downloading roth GDBM_File PPD...done
> Downloading roth Win32-Message PPD...done
> Downloading roth Win32-ODBCBETA PPD...done
> Downloading roth Win32-RASAdmin PPD...done
> Downloading roth Win32-Scheduler PPD...done
> Downloading roth Win32-Tie-Ini PPD...done
> Downloading roth Win32-Volume PPD...done
> Downloading log4perl packlist...redirect
> Downloading log4perl packlist...done
> Downloading bribes packlist...not modified
> Downloading Joe packlist...done
> ppm install failed: Can't find any package that provides DateManip
> An error occured, see above.
> Press any key to continue . . .
> Joe Benetz
> Creighton University
> Graduating May 2008
> Accounting/Finance Major
> josephbenetz at
> ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━
> From: warlord at MIT.EDU [mailto:warlord at MIT.EDU]
> Sent: Mon 9/8/2008 5:09 PM
> To: Benetz, Joe
> Cc: gnucash-user at
> Subject: Re: Finance::Quote Help!!
> Hi,
> Quoting "Benetz, Joe" <JosephBenetz at>:
>> I have installed gnucash and love the product, but I am having a
>> great deal of trouble installing Finance::Quote.  I've tried to
>> follow the directions in the help menu but it doesn't seem to be
>> going very well.  I have even installed active perl 5.8 as the
>> program has suggested, but no luck there either.  If you could please
>> help me in some way that would be greatly appreciated.
> you installed Active Perl 5.8 and then ran [Start] -> All Programs ->
> GnuCash -> Install online price grabber
> ... And it still didn't work?
>> Thank you.
>> Please remember to CC this list on all your replies.
>> You can do this by using Reply-To-List or Reply-All.
> -derek

       Derek Atkins, SB '93 MIT EE, SM '95 MIT Media Laboratory
       Member, MIT Student Information Processing Board  (SIPB)
       URL:    PP-ASEL-IA     N1NWH
       warlord at MIT.EDU                        PGP key available

More information about the gnucash-user mailing list