Troubles with price retrieval

Doug Brown toquehead at
Wed Nov 11 11:56:21 EST 2009

I am using FQ to get online quotes to Canadian funds and stocks. All had 
been well until recently.

Now the first time I click "Get Quotes", I get a message box stating: 
"There was a system error while retrieving the price quotes.".

The second time I click "Get Quotes", it goes away and pops up an empty 
command window (like it used to, and it takes some time like it is 
working), but responds with a message box stating "Unable to retrieve 
quotes for these items", and lists _all_ my symbols (fund, stock, and 

I can retrieve the quotes from the command line manually using 
gnc-fq-dump, and all seems well.

The GC FAQ suggests loading GC with the -debug parameter. I tried that 
and GC did not load. I tried with the --debug parameter and GC loads, 
but the results from my price retrieval efforts are unchanged.

I am running GC 2.2.9 on XP SP3.

Any suggestions?



More information about the gnucash-user mailing list