GC 2.4 windows7 aqbanking issue

John Ralls jralls at ceridwen.us
Sun Jan 2 16:49:56 EST 2011

On Jan 2, 2011, at 9:19 AM, trythis wrote:

> I cannot get any new transactions from my bank.
> I can get the current balance.
> Here is the log from AQbanking. This worked fine in 2.2.9 last week.
> Log from Aqbanking
> Sending jobs to the bank(s)
> Locking user ########
> Resolving hostname "service2.usaa.com" ...
> IP address is 167.##.###.##
> Sending request...
> Connecting to bank...
> A TLS handshake error occurred. If you are using AqBanking you should
> consider enabling the option "force SSLv3" in the user settings dialog.
> Error parsing server response
> Unlocking user ########
> Postprocessing jobs
> Resetting provider queues
> I tried "force SSLv3" option within the menu and the error is the same.
> I have closed and restarted GnuCash
> I have not rebooted windows after installing GnuCash yet.
> Any ideas?

Go to Tools>Online Banking Setup and run the aqbanking wizard.
Select your USAA account in the "Users" tab.

On the General tab:
User Name is USAA
User Id and Customer Id are both your USAA number
Country is United States of America
Bank Id is 24591

On the OFX tab: The FID is 24591, the ORG is USAA, and you have checked "Supports account List Download", Supports Statement Download", "Send Short Date", and "Force SSLv3" and only those.

Click OK.
Select the account in the Accounts tab.

On Account Settings:
The account number goes in "Number"
IBAN is empty
Owner Name is the name on the account.
Type is "Checkings", "Savings", or "Credit Card", as appropriate. (I don't know about "Savings" for sure, I have only checking and CC accounts there.)

On Bank settings:
Country is United States of America
Code is 314074269
BIC is empty
Name is 314074269

Click OK twice, then finish the wizard.

John Ralls

More information about the gnucash-user mailing list