Problem with unspecified fatal error

Russell Mercer rmercer206 at
Thu Jan 13 03:07:03 EST 2011


Call this a false alarm.  Something updated with my firewall at the same
time, which then decided that gnucash.exe was not to be trusted and was
sandboxing it.  Gnucash seems to be working fine now that I reminded the
firewall that gnucash is not the devil.


On Wed, Jan 12, 2011 at 11:57 PM, Russell Mercer <rmercer206 at>wrote:

> Hi All,
> I have been using Gnucash for almost a year now, with no problems.  I am
> now upgraded to Version 2.4, running on Windows XP SP 3.
> Yesterday I was using Gnucash.  Today, I closed the program, and restarted
> my workstation due to Windows installing some security updates, etc.  Now,
> when I attempt to start Gnucash, I receive the following error:
> "Unspecified fatal error encountered, aborting."
> "Runtime error"
> "Program:  C:\Program Files\gnucash\bin\gnucash.exe"
> "This application has requested the Runtime to terminate it in an unusual
> way.  Please contact the application's support team for more information."
> That is all.  The program will now not open.  I uninstalled gnucash and
> reinstalled the program.  After reinstalling, the program started up and
> worked properly.  I then closed it after about an hour.  Upon trying to
> reopen, am receiving the same error as above.
> What could be causing this?  Any ideas?  My user profile has administrative
> privileges, so I don't see that being the problem, and it was working
> before.
> Any assistance would be appreciated.
> Thanks,
> Russell

More information about the gnucash-user mailing list