Fred Bone Fred.Bone at dial.pipex.com
Wed Nov 21 11:11:34 EST 2012

On 20 November 2012 at 20:39, Mark Petrofsky said:

> After creating a Budget and looking over the Budget Options I tried to
> follow the instructions for entering a budget amount but neither method
> worked for me after 30 minutes or more of trying.

> When I open my budget account it shows a list of accounts and sub-accounts
> but no place to put in an amount. When I click on an account it opens that
> account as though it were in the not budgeting part of the software and
> I’m only able to enter expenses, accruals, etc.

When I create a new Budget it displays a list of top-level accounts. It 
also displays twelve column headings, each showing the first of a month.

If I use the boxed "+" icons to drill down I can eventually find a 
bottom-level account. If I click once against a bottom-leve account and 
then click again (in that row) under a column heading, this produces a 
data-entry cell, as suggested in the documentation, in which I can enter 
an amount.

> I could not find found an Estimate Toolbar button but without a long
> history this is no use to me.

On my system (2.4.11 on WinXP-Pro) this is the fifth item on the toolbar 
(when a Budget is the current tab) and appears between "Options" and 
"Delete". Its function is duplicated by an Edit->Estimate Budget menu 

Perhaps if you give more detail of where your system doesn't correspond 
to the above, and say which version and operating system you are using, 
someone else may be able to pinpoint the source of your problem.

More information about the gnucash-user mailing list