gnucash-user Digest, Vol 116, Issue 34

David Kruss drkruss at
Fri Nov 30 12:51:29 EST 2012

I reinstalled gnucash again and this time the krb5 file was created.  Presumably my previous reinstall didn't complete.  Thanks everyone for your feedback.

 From: "gnucash-user-request at" <gnucash-user-request at>
To: gnucash-user at 
Sent: Friday, November 30, 2012 9:00 AM
Subject: gnucash-user Digest, Vol 116, Issue 34
Send gnucash-user mailing list submissions to
    gnucash-user at

To subscribe or unsubscribe via the World Wide Web, visit
or, via email, send a message with subject or body 'help' to
    gnucash-user-request at

You can reach the person managing the list at
    gnucash-user-owner at

When replying, please edit your Subject line so it is more specific
than "Re: Contents of gnucash-user digest..."

Today's Topics:

   1. Re: krb5_32.dll error (David Carlson)


Message: 1
Date: Thu, 29 Nov 2012 12:50:47 -0600
From: David Carlson <carlson.dl at>
To: gnucash-user at
Subject: Re: krb5_32.dll error
Message-ID: <50B7AE87.80107 at>
Content-Type: text/plain; charset="utf-8"

On 11/29/2012 8:22 AM, Derek Atkins wrote:
> "Fred Bone" <Fred.Bone at> writes:
>> On 28 November 2012 at 9:34, Derek Atkins said:
>>> Hi,
>>> David Kruss <drkruss at> writes:
>>>> I'm getting an error every time I try to bring up gnucash on my windows
>>>> XP machine: 'This application has failed to start because krb5_32.dll
>>>> was not found...' When I click 'ok' everything seems to work so this is
>>>> just an annoyance.  It began a couple of weeks ago (I've been using
>>>> gnucash for many years).  I saw the post in 2009 discussing the cause;
>>>> but what is the fix?  I tried reinstalling gnucash to the latest
>>>> release but it hasn't helped. 
>>> I know of no reason that gnucash should depend upon Kerberos.
>> Windows seems to think it does. Perhaps gnucash is trying to load it and 
>> Windows just assumes failure is fatal.
>> On my system that file is in c:\program files\gnucash\bin and renaming it 
>> to .dlll results in the same error message the OP got when starting 
>> Gnucash.
>> My copy is dated 2012-07-15, which suggests it came with 2.4.11. It's 
>> around 600kB. I will email a copy to the OP on request - assuming this 
>> hasn't already been done by someone else and that the OP is prepared to 
>> trust me.
> Hmm..  In that case an uninstall/reinstall of GnuCash should replace the
> file.
>> Please remember to CC this list on all your replies.
>> You can do this by using Reply-To-List or Reply-All.
> -derek

To: David Kruss,

I have that same file (version in the c:\program files (x86)\gnucash\bin on my 64 bit windows 7 machine.  If you use a fresh download and try again to uninstall/reinstall gnucash 2.4.11 and find that it did not re-appear, please report it here so the developers can look into it in more detail.  You might also mention whether you are using online banking or a database file-type.

David C

-------------- next part --------------
A non-text attachment was scrubbed...
Name: 0xDC7C8BF3.asc
Type: application/pgp-keys
Size: 1729 bytes
Desc: not available
URL: <>


gnucash-user mailing list
gnucash-user at

End of gnucash-user Digest, Vol 116, Issue 34

More information about the gnucash-user mailing list