Can't Open on MAC

John Ralls jralls at
Tue May 5 14:05:46 EDT 2015

> On May 5, 2015, at 10:54 AM, Paul Carini <paulcarini at> wrote:
> John,
> At 1:04, I tried again to open gnucash by double clicking it in the applications folder.  Also tried File, Open, click on Gnucash with no success.  So I have now opened Console and clicked on "All Messages" and Show Log List; a long string of messages appear.  However, when I click on User Diagnostic Reports (as in your provided example) no messages appear in the list, it is blank.  I also tried the file command "New System Log Query" and searched for "guile" with no result.  Any other ideas?  I would really love to try out this app from all I have read about it I think it would be perfect for me as I am familiar with accounting.  Thanks again for all this help.

OK, then it’s not crashing, it’s quitting prematurely. A meaningless distinction from your view I’m sure, but it matters to the OS.

Open /Applications/Utilities/Terminal and at the prompt type:
  /Applications/ --debug --logto=stderr 
Copy-and-paste the resulting output into your reply.

John Ralls

More information about the gnucash-user mailing list