[GNC] "?" symbol pre fixed with all balances in my account balances

Keshava M P keshava.mp at gmail.com
Fri Dec 13 05:56:03 EST 2019

I tried the same.
First I ran a query in Google "fonts that support Rupee symbol".  Got
confirmation that now windows came with support for Rupee symbol and we
could directly type rupee in applications like say Word - by typing 20b9
followed by Alt+x. So, by this logic, I thought if I change in settings.ini
(gnucash on windows 10), this problem would be solved. Here is my

#introduced by MPK for rupee symbol
gtk-font-name=Calibri 14

But still, no luck. Any suggestions?

Thanks for your help.

On Sun, 1 Dec 2019 at 21:09, John Ralls <jralls at ceridwen.us> wrote:

> > On Dec 1, 2019, at 12:49 AM, Keshava M P <keshava.mp at gmail.com> wrote:
> >
> > Hello!
> >
> > My installation of Gnucash works perfectly. Accounts are reconciled. But
> > all balances shown in accounts page( also at the bottom of each account
> > when I open them to post transactions) are prefixed with "?" symbol.
> >
> > Any idea what is the meaning of this?
> It means that the default typeface that GnuCash uses doesn't include the
> glyph for your national currency symbol. See
> https://wiki.gnucash.org/wiki/GTK3#Typefaces for how to configure a
> different one.
> Regards,
> John Ralls

M P Keshava

More information about the gnucash-user mailing list