[GNC] GnuCash/AqBanking headaches

brakechute brakechute at gmail.com
Wed Dec 18 11:15:46 EST 2019

Hello all.  Been searching the list but couldn't find this issue so I may
have broken things in a new way. :)

I have been using GnuCash 3.7 on a Windows 7 system (yeah, Windows) and have
just been importing transactions from CSV up to now.  This is a clunky
process as the files from my banks need to be edited in Calc before I can
successfully import them.  I decided to try the online banking feature and
failed miserably. I have tried to follow the guidelines in the wiki but must
be missing something, hopefully someone familiar with this can point it out.

So, I start the wizard and "create user", select the "OFX DirectConnect",
find the bank in the list. I put in my name, the user name at the bank, and
have tried both leaving the UUID blank and inserting a generic one.  I have
tried multiple emulations and get the same result every time:
   Retrieving SSL certificate
   Connecting to server...
   Using GnuTLS default ciphers.
And at this point GnuCash crashes out.

I have tried running as a user and running privileged with the same result. 
When I restart and go back to the wizard a new user is in the list, but
cannot be deleted (Error deleting user -109).  I just can't get anything to
set up.  Anyone have any thoughts?  Thanks in advance.

Sent from: http://gnucash.1415818.n4.nabble.com/GnuCash-User-f1415819.html

More information about the gnucash-user mailing list